Failed connect to katanafpbx.schmoozecom.com:443; Connection refused

Hi,

I am trying to activate FreePBX 15.0.17.34, but it’s getting an error.

Could you provide some ideias to fi the issue?

When i try active the machine, said this error:

I do this troubleshooting:

My internal DNS It’s working like we can see below:

[[email protected] ~]$ nslookup katanafpbx schmoozecom com

Non-authoritative answer:
Name: katanafpbx schmoozecom com
Address: 199.102.239.11

[[email protected] ~]$
[[email protected] ~]$ wget katanafpbx schmoozecom com
–2021-08-25 10:23:41-- http :// katanafpbx schmoozecom com
Resolving proxy-…
Connecting to proxy-…|:8080… connected.
Proxy request sent, awaiting response… 301 Moved Permanently
Location: https: // katanafpbx schmoozecom com / [following]
–2021-08-25 10:23:41-- https :// katanafpbx schmoozecom com/
Connecting to proxy-…|:8080… connected.
Proxy request sent, awaiting response… 404 Not Found
2021-08-25 10:23:42 ERROR 404: Not Found.

This is my freePBX version: FreePBX 15.0.17.34

I see this article:

https community letsencrypt org/t/curl-7-failed-to-connect-to-port-443-connection-refused/116392

and try this curl --ipv4 -v katanafpbx schmoozecom com

[[email protected] ~]$ curl --ipv4 -v katanafpbx schmoozecom com

  • About to connect() to proxy proxy-… port 8080 (#0)
  • Trying x.x.x.x…
  • Connected to proxy-…pt (x.x.x.x) port 8080 (#0)

GET HTTP katanafpbx schmoozecom com/ HTTP/1.1
User-Agent: curl/7.29.0
Host: katanafpbx schmoozecom com
Accept: /
Proxy-Connection: Keep-Alive

< HTTP/1.1 301 Moved Permanently
< Date: Wed, 25 Aug 2021 11:34:12 GMT
< Server: Apache/2.2.15 (CentOS)
< Location: https://katanafpbx schmoozecom com/
< Content-Type: text/html; charset=iso-8859-1
< Content-Length: 335
< Age: 0
< Proxy-Connection: keep-alive
< Via: 1.1 FPOINT-ALD
<

301 Moved Permanently

Moved Permanently

The document has moved here.


Apache/2.2.15 (CentOS) Server at katanafpbx.schmoozecom.com Port 80 * Connection #0 to host proxy-... left intact [[email protected] ~]$

Assuming that you are highlight the 301 redirect, that is now normal when accessing an HTTP URL.

Connecting to proxy-…|:8080… connected

Try without the proxy maybe

I tried it just now and the behavior is the same.
I also disabled the freePBX firewall and it remains identical.

Are you using IPv6 by chance?

No, just IPV4.

IPV6 address is link local

I had talk with a person that work with firewall of the company and after that he saw the logs and then allow my freepbx. Thanks for all. I thought that was a problem from this specific version of freePBX.
This ticket can be closed.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.