Failed 13 to 14 upgrade


(Ron) #1

Error: Depsolving loop limit reached.
roxy-bin-0.3.0-4.el6_3.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libproxy = 0.3.0-4.el6_3
Removing: libproxy-0.3.0-4.el6_3.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libproxy = 0.3.0-4.el6_3
Updated By: libproxy-0.4.11-11.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
libproxy = 0.4.11-11.el7
Error: Package: cyrus-sasl-2.1.23-13.el6_3.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: cyrus-sasl-lib = 2.1.23-13.el6_3.1
Removing: cyrus-sasl-lib-2.1.23-13.el6_3.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
cyrus-sasl-lib = 2.1.23-13.el6_3.1
Updated By: cyrus-sasl-lib-2.1.26-23.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
cyrus-sasl-lib = 2.1.26-23.el7
Error: Package: lua-dbi-0.5-2.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libmysqlclient.so.16(libmysqlclient_16)(64bit)
Removing: mysql-libs-5.1.73-3.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libmysqlclient.so.16(libmysqlclient_16)(64bit)
Obsoleted By: 1:mariadb-libs-5.5.60-1.el7_5.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: libwat-devel-1.0.24-1_centos6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libwat = 1.0.24-1_centos6
Removing: libwat-1.0.24-1_centos6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libwat = 1.0.24-1_centos6
Updated By: libwat-2.1.0-1.2.sng.x86_64 (redhat-upgrade-cmdline-instrepo)
libwat = 2.1.0-1.2.sng
Error: Package: asterisk11-addons-mysql-11.14.2-1.shmz65.1.41.x86_64 (@pbx)
Requires: libmysqlclient.so.16(libmysqlclient_16)(64bit)
Removing: mysql-libs-5.1.73-3.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libmysqlclient.so.16(libmysqlclient_16)(64bit)
Obsoleted By: 1:mariadb-libs-5.5.60-1.el7_5.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: elfutils-0.152-1.el6.x86_64 (@base)
Requires: elfutils-libs(x86-64) = 0.152-1.el6
Removing: elfutils-libs-0.152-1.el6.x86_64 (@base)
elfutils-libs(x86-64) = 0.152-1.el6
Updated By: elfutils-libs-0.172-2.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
elfutils-libs(x86-64) = 0.172-2.el7
Error: Package: openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 (@updates)
Requires: libpcre.so.0()(64bit)
Removing: pcre-7.8-6.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpcre.so.0()(64bit)
Updated By: pcre-8.32-17.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: subversion-1.6.11-10.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: python(abi) = 2.6
Removing: python-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
python(abi) = 2.6
Updated By: python-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 2.7
python(abi) = 2.7
Installing: python36u-3.6.7-1.ius.centos7.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 3.6
python(abi) = 3.6
Error: Package: libss7-devel-1.0.2-7_centos6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libss7 = 1.0.2-7_centos6
Removing: libss7-1.0.2-7_centos6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libss7 = 1.0.2-7_centos6
Updated By: libss7-2.0.0-1.2.sng.x86_64 (redhat-upgrade-cmdline-instrepo)
libss7 = 2.0.0-1.2.sng
Error: Package: asterisk11-addons-mysql-11.14.2-1.shmz65.1.41.x86_64 (@pbx)
Requires: libmysqlclient.so.16()(64bit)
Removing: mysql-libs-5.1.73-3.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libmysqlclient.so.16()(64bit)
Obsoleted By: 1:mariadb-libs-5.5.60-1.el7_5.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: rpm-build-4.8.0-37.el6.x86_64 (@base)
Requires: liblzma.so.0()(64bit)
Removing: xz-libs-4.999.9-0.3.beta.20091007git.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
liblzma.so.0()(64bit)
Updated By: xz-libs-5.2.2-1.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: 3:perl-version-0.77-136.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: perl = 4:5.10.1-136.el6
Removing: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
perl = 4:5.10.1-136.el6
Updated By: 4:perl-5.16.3-294.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
perl = 4:5.16.3-294.el7_6
Error: Package: pykickstart-1.74.14-1.el6.noarch (@base)
Requires: python(abi) = 2.6
Removing: python-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
python(abi) = 2.6
Updated By: python-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 2.7
python(abi) = 2.7
Installing: python36u-3.6.7-1.ius.centos7.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 3.6
python(abi) = 3.6
Error: Package: rpm-build-4.8.0-37.el6.x86_64 (@base)
Requires: libdb-4.7.so()(64bit)
Removing: db4-4.7.25-18.el6_4.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libdb-4.7.so()(64bit)
Obsoleted By: libdb-5.3.21-24.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: cloog-ppl-0.15.7-1.2.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libgmp.so.3()(64bit)
Removing: gmp-4.3.1-7.el6_2.2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libgmp.so.3()(64bit)
Updated By: 1:gmp-6.0.0-15.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: radiusclient-ng-devel-0.5.6-5.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: radiusclient-ng = 0.5.6-5.el6
Removing: radiusclient-ng-0.5.6-5.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
radiusclient-ng = 0.5.6-5.el6
Updated By: radiusclient-ng-0.5.6-9.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
radiusclient-ng = 0.5.6-9.el7
Error: Package: lua-dbi-0.5-2.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libmysqlclient.so.16()(64bit)
Removing: mysql-libs-5.1.73-3.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libmysqlclient.so.16()(64bit)
Obsoleted By: 1:mariadb-libs-5.5.60-1.el7_5.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: subversion-1.6.11-10.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libdb-4.7.so()(64bit)
Removing: db4-4.7.25-18.el6_4.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libdb-4.7.so()(64bit)
Obsoleted By: libdb-5.3.21-24.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: subversion-1.6.11-10.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: perl(Digest::MD5) >= 2.20
Removing: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
perl(Digest::MD5) = 2.39
Updated By: 4:perl-5.16.3-294.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: cyrus-sasl-2.1.23-13.el6_3.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libdb-4.7.so()(64bit)
Removing: db4-4.7.25-18.el6_4.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libdb-4.7.so()(64bit)
Obsoleted By: libdb-5.3.21-24.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: python-ethtool-0.6-5.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: python(abi) = 2.6
Removing: python-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
python(abi) = 2.6
Updated By: python-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 2.7
python(abi) = 2.7
Installing: python36u-3.6.7-1.ius.centos7.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 3.6
python(abi) = 3.6
Error: Package: rpm-build-4.8.0-37.el6.x86_64 (@base)
Requires: librpm.so.1()(64bit)
Removing: rpm-libs-4.8.0-37.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
librpm.so.1()(64bit)
Updated By: rpm-libs-4.11.3-35.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: asterisk11-core-11.14.2-1.shmz65.1.41.x86_64 (@pbx)
Requires: libical.so.0()(64bit)
Removing: libical-0.43-6.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libical.so.0()(64bit)
Updated By: libical-3.0.3-2.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: apr-util-ldap-1.3.9-3.el6_0.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: apr-util = 1.3.9-3.el6_0.1
Removing: apr-util-1.3.9-3.el6_0.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
apr-util = 1.3.9-3.el6_0.1
Updated By: apr-util-1.5.2-6.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
apr-util = 1.5.2-6.el7
Error: Package: gdb-7.2-64.el6_5.2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpython2.6.so.1.0()(64bit)
Removing: python-libs-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpython2.6.so.1.0()(64bit)
Updated By: python-libs-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: rpm-build-4.8.0-37.el6.x86_64 (@base)
Requires: librpmio.so.1()(64bit)
Removing: rpm-libs-4.8.0-37.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
librpmio.so.1()(64bit)
Updated By: rpm-libs-4.11.3-35.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: ppl-0.10.2-11.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libgmp.so.3()(64bit)
Removing: gmp-4.3.1-7.el6_2.2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libgmp.so.3()(64bit)
Updated By: 1:gmp-6.0.0-15.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: rpm-build-4.8.0-37.el6.x86_64 (@base)
Requires: perl(Thread::Queue)
Removing: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
perl(Thread::Queue) = 2.11
Updated By: 4:perl-5.16.3-294.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 (@updates)
Requires: librpm.so.1()(64bit)
Removing: rpm-libs-4.8.0-37.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
librpm.so.1()(64bit)
Updated By: rpm-libs-4.11.3-35.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 (@updates)
Requires: librpmio.so.1()(64bit)
Removing: rpm-libs-4.8.0-37.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
librpmio.so.1()(64bit)
Updated By: rpm-libs-4.11.3-35.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: libpri-devel-1.4.12-13.shmz65.1.4.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpri = 1.4.12-13.shmz65.1.4
Removing: libpri-1.4.12-13.shmz65.1.4.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpri = 1.4.12-13.shmz65.1.4
Updated By: libpri-1.6.0-1.sng.x86_64 (redhat-upgrade-cmdline-instrepo)
libpri = 1.6.0-1.sng
Error: Package: pm-utils-1.2.5-10.el6_5.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: hal
Removing: hal-0.5.14-11.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
hal = 0.5.14-11.el6
Obsoleted By: systemd-219-62.el7_6.5.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: xz-lzma-compat-4.999.9-0.3.beta.20091007git.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: liblzma.so.0()(64bit)
Removing: xz-libs-4.999.9-0.3.beta.20091007git.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
liblzma.so.0()(64bit)
Updated By: xz-libs-5.2.2-1.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: openscap-1.0.8-1.0.1.el6.centos.1.x86_64 (@updates)
Requires: libpcre.so.0()(64bit)
Removing: pcre-7.8-6.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpcre.so.0()(64bit)
Updated By: pcre-8.32-17.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: preupgrade-assistant-2.6.0-2.el6.sangoma.x86_64 (@upgrade)
Requires: python(abi) = 2.6
Removing: python-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
python(abi) = 2.6
Updated By: python-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 2.7
python(abi) = 2.7
Installing: python36u-3.6.7-1.ius.centos7.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 3.6
python(abi) = 3.6
Error: Package: qt3-3.3.8b-30.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpng12.so.0()(64bit)
Removing: 2:libpng-1.2.49-1.el6_2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpng12.so.0()(64bit)
Updated By: 2:libpng-1.5.13-7.el7_2.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: libproxy-python-0.3.0-4.el6_3.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: python(abi) = 2.6
Removing: python-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
python(abi) = 2.6
Updated By: python-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 2.7
python(abi) = 2.7
Installing: python36u-3.6.7-1.ius.centos7.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 3.6
python(abi) = 3.6
Error: Package: distro-upgrade-1807-2.sng7.noarch (@/distro-upgrade-1807-2.sng7.noarch)
Requires: schmooze-release
Removing: schmooze-release-6-5.shmz65.12.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
schmooze-release = 6-5.shmz65.12
Obsoleted By: sangoma-release-7-5.1805.02.el7.sangoma.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: php-5.3.28-3.shmz65.4.125.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libgmp.so.3()(64bit)
Removing: gmp-4.3.1-7.el6_2.2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libgmp.so.3()(64bit)
Updated By: 1:gmp-6.0.0-15.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: spandsp-devel-0.0.6-0.8.pre21.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: spandsp(x86-64) = 0.0.6-0.8.pre21.el6
Removing: spandsp-0.0.6-0.8.pre21.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
spandsp(x86-64) = 0.0.6-0.8.pre21.el6
Updated By: spandsp-0.0.6-0.10.pre21.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
spandsp(x86-64) = 0.0.6-0.10.pre21.el7
Error: Package: perl-URI-1.40-2.el6.noarch (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: perl(:MODULE_COMPAT_5.10.1)
Removing: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
perl(:MODULE_COMPAT_5.10.1)
Updated By: 4:perl-5.16.3-294.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: perl-IO-Tty-1.08-4.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: perl(:MODULE_COMPAT_5.10.1)
Removing: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
perl(:MODULE_COMPAT_5.10.1)
Updated By: 4:perl-5.16.3-294.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: hal-info-20090716-3.1.el6.noarch (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: hal >= 0.5.10
Removing: hal-0.5.14-11.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
hal = 0.5.14-11.el6
Obsoleted By: systemd-219-62.el7_6.5.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: cyrus-sasl-2.1.23-13.el6_3.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libsasl2.so.2()(64bit)
Removing: cyrus-sasl-lib-2.1.23-13.el6_3.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libsasl2.so.2()(64bit)
Updated By: cyrus-sasl-lib-2.1.26-23.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: libtonezone-devel-2.10.0.1-1.shmz65.1.17.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libtonezone = 2.10.0.1-1.shmz65.1.17
Removing: libtonezone-2.10.0.1-1.shmz65.1.17.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libtonezone = 2.10.0.1-1.shmz65.1.17
Updated By: libtonezone-2.11.1-2.sng7.x86_64 (redhat-upgrade-cmdline-instrepo)
libtonezone = 2.11.1-2.sng7
Error: Package: openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 (@updates)
Requires: librpmio.so.1()(64bit)
Removing: rpm-libs-4.8.0-37.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
librpmio.so.1()(64bit)
Updated By: rpm-libs-4.11.3-35.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: xz-lzma-compat-4.999.9-0.3.beta.20091007git.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: xz = 4.999.9-0.3.beta.20091007git.el6
Removing: xz-4.999.9-0.3.beta.20091007git.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
xz = 4.999.9-0.3.beta.20091007git.el6
Updated By: xz-5.2.2-1.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
xz = 5.2.2-1.el7
Error: Package: openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 (@updates)
Requires: librpm.so.1()(64bit)
Removing: rpm-libs-4.8.0-37.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
librpm.so.1()(64bit)
Updated By: rpm-libs-4.11.3-35.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: elfutils-0.152-1.el6.x86_64 (@base)
Requires: elfutils-libelf(x86-64) = 0.152-1.el6
Removing: elfutils-libelf-0.152-1.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
elfutils-libelf(x86-64) = 0.152-1.el6
Updated By: elfutils-libelf-0.172-2.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
elfutils-libelf(x86-64) = 0.172-2.el7
Error: Package: php-5.3.28-3.shmz65.4.125.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: httpd-mmn = 20051115
Removing: httpd-2.2.15-31.shmz65.2.8.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
httpd-mmn = 20051115
Updated By: httpd-2.4.6-88.11.sng7.sangoma.x86_64 (redhat-upgrade-cmdline-instrepo)
httpd-mmn = 20120211x8664
httpd-mmn = 20120211-x86-64
httpd-mmn = 20120211
Error: Package: python-iwlib-0.1-1.2.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: python(abi) = 2.6
Removing: python-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
python(abi) = 2.6
Updated By: python-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 2.7
python(abi) = 2.7
Installing: python36u-3.6.7-1.ius.centos7.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 3.6
python(abi) = 3.6
Error: Package: 2:vim-enhanced-7.4.258-1.shmz65.1.4.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: perl(:MODULE_COMPAT_5.10.1)
Removing: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
perl(:MODULE_COMPAT_5.10.1)
Updated By: 4:perl-5.16.3-294.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: php-gd-5.3.28-3.shmz65.4.125.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpng12.so.0()(64bit)
Removing: 2:libpng-1.2.49-1.el6_2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpng12.so.0()(64bit)
Updated By: 2:libpng-1.5.13-7.el7_2.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 (@updates)
Requires: libpcre.so.0()(64bit)
Removing: pcre-7.8-6.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpcre.so.0()(64bit)
Updated By: pcre-8.32-17.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: php-ldap-5.3.28-3.shmz65.4.125.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libsasl2.so.2()(64bit)
Removing: cyrus-sasl-lib-2.1.23-13.el6_3.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libsasl2.so.2()(64bit)
Updated By: cyrus-sasl-lib-2.1.26-23.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: libproxy-bin-0.3.0-4.el6_3.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libproxy.so.0()(64bit)
Removing: libproxy-0.3.0-4.el6_3.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libproxy.so.0()(64bit)
Updated By: libproxy-0.4.11-11.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: php-cli-5.3.28-3.shmz65.4.125.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libgmp.so.3()(64bit)
Removing: gmp-4.3.1-7.el6_2.2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libgmp.so.3()(64bit)
Updated By: 1:gmp-6.0.0-15.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: rpm-build-4.8.0-37.el6.x86_64 (@base)
Requires: rpm = 4.8.0-37.el6
Removing: rpm-4.8.0-37.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
rpm = 4.8.0-37.el6
Updated By: rpm-4.11.3-35.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
rpm = 4.11.3-35.el7
Error: Package: python-simplejson-2.0.9-3.1.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpython2.6.so.1.0()(64bit)
Removing: python-libs-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpython2.6.so.1.0()(64bit)
Updated By: python-libs-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: openscap-1.0.8-1.0.1.el6.centos.1.x86_64 (@updates)
Requires: librpm.so.1()(64bit)
Removing: rpm-libs-4.8.0-37.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
librpm.so.1()(64bit)
Updated By: rpm-libs-4.11.3-35.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: flite-devel-1.3-14.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: flite = 1.3-14.el6
Removing: flite-1.3-14.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
flite = 1.3-14.el6
Updated By: flite-1.3-22.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
flite = 1.3-22.el7
Error: Package: qt3-3.3.8b-30.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpng12.so.0(PNG12_0)(64bit)
Removing: 2:libpng-1.2.49-1.el6_2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpng12.so.0(PNG12_0)(64bit)
Updated By: 2:libpng-1.5.13-7.el7_2.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: subversion-1.6.11-10.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libsasl2.so.2()(64bit)
Removing: cyrus-sasl-lib-2.1.23-13.el6_3.1.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libsasl2.so.2()(64bit)
Updated By: cyrus-sasl-lib-2.1.26-23.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: 1:redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch (@upgrade)
Requires: python(abi) = 2.6
Removing: python-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
python(abi) = 2.6
Updated By: python-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 2.7
python(abi) = 2.7
Installing: python36u-3.6.7-1.ius.centos7.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 3.6
python(abi) = 3.6
Error: Package: php-gd-5.3.28-3.shmz65.4.125.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpng12.so.0(PNG12_0)(64bit)
Removing: 2:libpng-1.2.49-1.el6_2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpng12.so.0(PNG12_0)(64bit)
Updated By: 2:libpng-1.5.13-7.el7_2.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: gd-2.0.35-11.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpng12.so.0(PNG12_0)(64bit)
Removing: 2:libpng-1.2.49-1.el6_2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpng12.so.0(PNG12_0)(64bit)
Updated By: 2:libpng-1.5.13-7.el7_2.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: 1:perl-Module-Pluggable-3.90-136.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: perl = 4:5.10.1-136.el6
Removing: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
perl = 4:5.10.1-136.el6
Updated By: 4:perl-5.16.3-294.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
perl = 4:5.16.3-294.el7_6
Error: Package: php-mysql-5.3.28-3.shmz65.4.125.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libmysqlclient.so.16()(64bit)
Removing: mysql-libs-5.1.73-3.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libmysqlclient.so.16()(64bit)
Obsoleted By: 1:mariadb-libs-5.5.60-1.el7_5.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: python-ethtool-0.6-5.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpython2.6.so.1.0()(64bit)
Removing: python-libs-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpython2.6.so.1.0()(64bit)
Updated By: python-libs-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: python-simplejson-2.0.9-3.1.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: python(abi) = 2.6
Removing: python-2.6.6-52.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
python(abi) = 2.6
Updated By: python-2.7.5-77.el7_6.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 2.7
python(abi) = 2.7
Installing: python36u-3.6.7-1.ius.centos7.x86_64 (redhat-upgrade-cmdline-instrepo)
python(abi) = 3.6
python(abi) = 3.6
Error: Package: alsa-lib-devel-1.0.22-3.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: alsa-lib = 1.0.22-3.el6
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
alsa-lib = 1.0.22-3.el6
Updated By: alsa-lib-1.1.6-2.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
alsa-lib = 1.1.6-2.el7
Error: Package: libproxy-python-0.3.0-4.el6_3.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libproxy = 0.3.0-4.el6_3
Removing: libproxy-0.3.0-4.el6_3.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libproxy = 0.3.0-4.el6_3
Updated By: libproxy-0.4.11-11.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
libproxy = 0.4.11-11.el7
Error: Package: openscap-1.0.8-1.0.1.el6.centos.1.x86_64 (@updates)
Requires: librpmio.so.1()(64bit)
Removing: rpm-libs-4.8.0-37.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
librpmio.so.1()(64bit)
Updated By: rpm-libs-4.11.3-35.el7.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: gd-2.0.35-11.el6.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libpng12.so.0()(64bit)
Removing: 2:libpng-1.2.49-1.el6_2.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libpng12.so.0()(64bit)
Updated By: 2:libpng-1.5.13-7.el7_2.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
Error: Package: php-mysql-5.3.28-3.shmz65.4.125.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
Requires: libmysqlclient.so.16(libmysqlclient_16)(64bit)
Removing: mysql-libs-5.1.73-3.el6_5.x86_64 (@anaconda-PBX-201403180405.x86_64/6.5)
libmysqlclient.so.16(libmysqlclient_16)(64bit)
Obsoleted By: 1:mariadb-libs-5.5.60-1.el7_5.x86_64 (redhat-upgrade-cmdline-instrepo)
Not found
You could try using --skip-broken to work around the problem
** Found 9 pre-existing rpmdb problem(s), ‘yum check’ output follows:
ImageMagick-6.5.4.7-7.el6_5.x86_64 has missing requires of libtiff.so.3()(64bit)
asterisk11-core-11.14.2-1.shmz65.1.41.x86_64 has missing requires of libtiff.so.3()(64bit)
1:cups-libs-1.4.2-52.el6_5.2.x86_64 has missing requires of libtiff.so.3()(64bit)
gtk2-2.20.1-4.el6.x86_64 has missing requires of libtiff >= (‘0’, ‘3.6.1’, None)
gtk2-2.20.1-4.el6.x86_64 has missing requires of libtiff.so.3()(64bit)
libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiff = (‘0’, ‘3.9.4’, ‘10.el6_5’)
libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiff.so.3()(64bit)
libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiffxx.so.3()(64bit)
spandsp-0.0.6-0.8.pre21.el6.x86_64 has missing requires of libtiff.so.3()(64bit)


(system) closed #2

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.