External call does not answer when handset is lifted

Hi All,
I have a user who is on a Sangoma s505. The phone answers internal calls when he lifts the handset, but not external calls, or so he says.
Any ideas why he has to press the answer button to connect external calls?

I believe that that is by design to prevent autoanswering inbound calls.

To clarify, in both cases the user lifts the handset while the phone is ringing, and external calls are not getting answered? If that’s the case, I’m not aware of any config options that would allow this. I think its more likely that user is seeing internal calls be auto-answered, where external calls need to be actively answered (as I think @dicko assumed in his response). This is controlled in extension advanced settings ‘Internal Auto Answer’.

1 Like

Exactly, auto-answering external calls when you are not at your desk would be confusing to the caller.
hmmm , so you are not auto-answering, just lifting the handset? I would have thought that would work, sorry.

Thanks for the replies.
The user now reports that the problem has gone away. I am inclined to think they reported a one off instance

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.