Extensions showing as busy in ring group only


(Rcpl Director) #1

We have a ring group on 602 that is set to ring all phones in the building. This worked for a little while, but now we have two cordless extensions that do not ring when the ring group is called, but do ring if you call the extension direct.

The cordless unit we are using is the Yealink W65H.

Looking at the debug, these lines are showing as busy, but I don’t know why.
https://pastebin.freepbx.org/view/d42ddd53
Fun starts on line 339

What I have tried:

  1. Rebooted the W60 base
  2. Rebooted the handsets
  3. Dialed *79 on both handsets to ensure no DND
  4. Cursed at them
  5. Set Skip Busy Agent to Yes

When Skip Busy Agent is on, the phones act as they should and ring, but I feel like that is a band-aid, not a fix. What might cause this?


#2

One base station for two handsets ?

Can you change the SIP port that each registration is sent from base -> PBX eg. x123 uses 5060 outbound and x456 uses 5061 ?

And what happens when only one of the phones is in the ring group instead of two ?


(Rcpl Director) #3

We have 6 phones in total on that base station.

The other 4 ring fine, just these 2 now show as busy.

I’m note sure that I can specify a port per handset, but I will check.


#4

Typically the base stations support more phone registrations than concurrent calls - this oversubscription is because usually only X out of Y lines will be active on a call at any one point in time (see also Erlangs.)


(Rcpl Director) #5

Here’s what I think you are saying:

The phones are registered fine, but the base station is busying them out?

Right now with Skip Busy Agent to Yes, all the phones ring and work as expected.
Shouldn’t that mean that the over provisioning would allow the phones to ring? I’m not sure where I need to look to keep the phones from going busy.

Are you thinking that its in the base station?


#6

Yes. It may be limiting the number of active calls to less than the number of phones registered.


(Lorne Gaetz) #7

This is pretty standard for DECT SIP offerings. I don’t know this product specifically, but the ones I am familiar with allow fewer concurrent calls than the max number of supported handsets.


(Rcpl Director) #8

Well I’ll just leave the skip busy on. It seems to work fine.

I may hop to the yealink forums and see if they have any suggestions.

Thanks everyone!


(system) closed #9

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.