Extension 4011 has "Modem Sounds" when dialing through directory

We have a client who has an IVR at the beginning of the route that has Direct Dial enabled. They press 1 to access the directory.

  1. If you dial 4011 using Direct Dial it works just fine and rings through to her.
  2. If you dial 1 to access the directory and then dial 4011 it goes straight to “Dial Up Modem sounds”

This is the only extension that does this and from what I see has no special configurations. This is a new phone system and all extensions are configured the same way.

I have removed her from the directory and re-added her. No luck

Help! :slight_smile:

I have removed her from the directory and Submitted
Applied Config
Went into her extension and just Submitted (No changes)
Applied Config
Went back to the directory and re-added her
Applied Config

Tested and still the same thing. Dialing her Extension in the directory just gives a dial up modem sound.

I have SSH’d into the unit and found that it IS actually trying to send me to fax… why I dont know.

<— Transmitting (NAT) to 63.247.69.226:5060 —>
SIP/2.0 200 OK
Via: SIP/2.0/UDP 63.247.69.226;branch=z9hG4bKa85a.6274d176782734b6cb8a1eecd5482ba9.0;received=63.247.69.226;rport=5060
Via: SIP/2.0/UDP 67.231.1.110:5060;branch=z9hG4bK08B8a7f0ebff47e00ef
From: sip:[email protected];tag=gK081a376e
To: sip:[email protected];tag=as478c5624
Call-ID: [email protected]
CSeq: 335504 BYE
Server: PBXact-13.0.191.11(13.14.0)
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH, MESSAGE
Supported: replaces
Content-Length: 0

<------------>
== Spawn extension (ext-fax, s, 4) exited non-zero on ‘SIP/42323796GW1-00001d5a’
– Executing [[email protected]:1] GotoIf(“SIP/42323796GW1-00001d5a”, “1?failed”) in new stack
– Goto (ext-fax,h,104)
– Executing [[email protected]:104] NoOp(“SIP/42323796GW1-00001d5a”, “FAX FAILED for: Lorrie (7) , From: “PENNSYLVANIA CO” <724972---->”) in new stack
– Executing [[email protected]:105] Macro(“SIP/42323796GW1-00001d5a”, “hangupcall,”) in new stack
– Executing [[email protected]:1] GotoIf(“SIP/42323796GW1-00001d5a”, “1?theend”) in new stack
– Goto (macro-hangupcall,s,3)
– Executing [[email protected]:3] ExecIf(“SIP/42323796GW1-00001d5a”, “0?Set(CDR(recordingfile)=)”) in new stack
– Executing [[email protected]:4] Hangup(“SIP/42323796GW1-00001d5a”, “”) in new stack
== Spawn extension (macro-hangupcall, s, 4) exited non-zero on ‘SIP/42323796GW1-00001d5a’ in macro ‘hangupcall’
== Spawn extension (ext-fax, h, 105) exited non-zero on ‘SIP/42323796GW1-00001d5a’
– SIP/42323792GW1-00001d5a Internal Gosub(crm-hangup,s,1) start
– Executing [[email protected]:1] NoOp(“SIP/42323796GW1-00001d5a”, “Sending Hangup to CRM”) in new stack
– Executing [[email protected]:2] NoOp(“SIP/42323796GW1-00001d5a”, “HANGUP CAUSE: 20”) in new stack
– Executing [[email protected]:3] ExecIf(“SIP/42323796GW1-00001d5a”, “0?Set(__CRM_VOICEMAIL=)”) in new stack
– Executing [[email protected]:4] NoOp(“SIP/42323796GW1-00001d5a”, “MASTER CHANNEL: 1497457416.10608 = 1497457416.10608”) in new stack
– Executing [[email protected]:5] GotoIf(“SIP/42323796GW1-00001d5a”, “0?return”) in new stack
– Executing [[email protected]:6] Set(“SIP/42323796GW1-00001d5a”, “__CRM_HANGUP=1”) in new stack
– Executing [[email protected]:7] AGI(“SIP/42323796GW1-00001d5a”, “sangomacrm.agi”) in new stack

Solved. I was not using a directory after all they had me use an IVR for other options and i had a wrong destination in that IVR.