Existing Deployment Found! Failed to restart Apache

A new build that I activated yesterday is now propmting for activation every time I log on. There is no way to abort or exit out of the activation window. If you go through the steps to activate again, eventually you get to a window stating: Existing Deployment Found! If you try to Activate, eventually it spits out the error: “Failed to restart apache. Run “journalctl -f” on the command line for more information.”

When I run journalctl -f, this is what it returns:

I tried to manually restart apache with /var/www/html/admin/modules/sysadmin/hooks/restart-apache and it returns this:

I’m fairly new to Linux so I’m hesitant to dig deeper and risk creating more problems. Any suggestions would be greatly appreciated. Cheers

Uuu, I know this one as I’ve run into this one before. The resolution was to set the correct timezone in the /etc/php.ini file.

It should say something like

date.timezone = "America/Chicago"

I could kiss you Igor. Thanks so much! It’s working now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.