Error while update activation

getting error during update activation of FreePBX15

Hi @faisalkhan Did you tried -

  1. to click on “Retry” button and still same error ?
  2. as help text mentioned, tried to execute that command manually from CLI ?

Regards
Kapil

I tried both.

retry as well and the command as well but no success

Hi @faisalkhan Are you using PBXact ? If yes then you can raise support request to debug further.

Thanks
Kapil

no I am using freepbx 15 distro

don’t use national letters, only US

fwconsole ma downloadinstall oembranding
No repos specified, using: [standard,extended,commercial,unsupported] from last GUI settings

Downloading module ‘oembranding’
The following error(s) occured:

  • Retrieved Module XML Was Empty

this is the output of the command.

If not using a PBXact Deployment, then you don’t need or want the oembranding module. If it’s installed, you can remove it with

fwconsole ma delete oembranding

fwconsole ma downloadinstall oembranding
No repos specified, using: [standard,extended,commercial,unsupported] from last GUI settings

Downloading module ‘oembranding’
The following error(s) occured:

The following error(s) occured:

  • Specified module not found

one more thing I have Activated the pbx to my another id but I want this pbx to be activated at my Professional Id. how can I do that. I want to update the activation but It won’t let me do the update activation.

I am having this same issue when reactivating a system, please help urgently!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.