Error problem in upload of hold .wav file

PHP Error Processing HOLD1.wav! Check upload_max_filesize in /etc/php.ini

how can i fix this? It was formatted in the format stated in the system recordings

I have to be a smart a** but did you check the upload_max_filesize in /etc/php.ini and make sure it is greater than the size of the file you are trying to upload?

no its cool be a smart a** :slight_smile: all you want, I am a newbie here, how can i be certain, as the file i am trying to load is a .wav 18 mg in size, a I am awaiting for a .mp3 file to arrive is that better?

Thanks for the input as always!!

PHP Error Processing MP3NCHold.mp3! Check upload_max_filesize in /etc/php.ini

how can i fix this error. please!!! how do i check the max file size that is allowed or can i allow for a larger size by changing a setting?

Change the setting to be at least two 1M chunks larger than the largest file you intent to upload. Save the file and restart the web server ‘service httpd restart’

The error tells you what the problem is. Go into the linux shell and edit the /etc/php.ini file. Look for a line that says upload_max_filesize and increase it to somethign larger and test.

thanks i increased the max file size using vi editor and it now works

Thank you!!