Error on 'Submit' in Outbound Routes

Hi -

Getting this error when i do a Submit only on the Outbound Routes page.

I upgraded Core this morning but no other changes since.

System is Asterisk 11.23.0 on RasPBX

Thanks for any help

You need to clear your browser cache.

Thank you Andrew :slight_smile:



This is happening when trying to edit outbound routes or trunks. I get:

I’ve tried doing some suggestions I found like running fwconsole chown, start, stop, etc to no avail. I also made sure that all the modules are up to date. This started happening ever since I updated to

System Specs:

PiAF running FreePBX
CentOS 6.8 64-bit
Asterisk 12.8.1

Clear your browser cache

Thanks for the tip, @tm1000… however, this did not solve my issue. It doesn’t matter where I do it from: my laptop, desktop, iPad. I still get the same error even after clearing the cache from the browser or using a different browser. Any further help will be greatly appreciated…

Then it’s probably related to this ticket:

Thanks. Any idea if the code submitted by ddv2005 was any good?