Error on freepbx 15 install (Encoding.php line 196 / Process.php line 239)

Hi:

I got this errors when runing install for freepbx 15 …

[[email protected] freepbx]# pwd
/root/freepbx
[[email protected] freepbx]# ./install -n --dbuser root --dbpass MyDBPassword

Can you please help me?
Regards,
Pablo

php version is ?

1 Like

From the error message it looks like you are trying to run Freepbx 15 on PHP 7.x.

Please use Freepbx 16 if you are trying to PHP 7.4.

1 Like

Thanks for your help
With version 16, now is working fine
Regards,
Pablo

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.