Error making calls from zoiper

Hey guys im new to freepbx and im trying to build an extension that can make and receive calls, which should be pretty straight forward(or so i thought). So i installed freepbx on an aws server and have no errors, i created an extension which does connect to zoiper and is active but when i try to make a call to my phone number i get a lady saying “services are busy” and on my cli i get this logs:

i would really appreciate if someone could help me, thank you in advance

The unsupported transport error seems to be associated with the extension and not a particular call.
When setting up extension 7005, if you made any settings on the Advanced tab, provide details.
From this extension, can you call *65 (speak extension number) or *43 (echo test)?
What platform is running Zoiper? If Android or iOS, are you connected over Wi-Fi or mobile data (IP address comes up Wind Mobile, but that may not be correct)?

Normally, “all circuits are busy now” means that the trunk is unavailable or the provider rejected the call.
Does your trunk show as registered (if applicable)?
At the Asterisk command prompt, type
pjsip set logger on
If the trunk failed to register, paste the Asterisk log showing the attempted registration at and post the link here.

If there is no registration issue, paste the Asterisk log for an attempted outbound call.

Hey man thanks a lot for the reply, learned a lot from it.
So when setting up the extension 7005 i did not make any settings on the Advanced tab. As for calling the extension i can and they work perfectly fine. Zoiper is running on android device im connected over Wifi(the same wifi if that helps).
After running the pjsip set logger on i dont get anymore the “service is busy” voice but the call continues till timeout and i get this logs

Sorry, I don’t understand your last post. Do you have other extensions that are working properly? What other devices or apps have you tried to use with this PBX?

Are you in Italy? What sound language is FreePBX using? I ask because there is no ‘service is busy’ error announcement in English. A similar announcement (which is likely in your situation) is “All circuits are busy now”, but it’s possibly that the Italian (or other) translation is not the same.

At the Asterisk command prompt type
pjsip show aor 7005
pjsip show endpoint 7005
pjsip show contacts
and post the output (as quoted text, not as screenshots)

Is extension 7005 registered? If so, what happens when you call *43? When you call an external number? If anything appears in the Asterisk log, paste the relevant section at and post the link here.

No non of my extensions seem to work, i have tried microsip but that doesnt work either.
Yes im in italy but my sound language is in english and it seems i have made an error the girl indeed is saying “All circuits are busy now”(my bad). Yes extension 7005 is registered when i call *43 i enter the echo test,which works.
When i call another extension i have created the calls go through, if this helps. As for asterisk log are the same as the one i posted on that screenshot above. I cant enter
pjsip show aor 7005: authenticate_qualify : false
contact : sip:[email protected]:54441;rinstance=874e6daa09aefbd8
default_expiration : 3600
mailboxes :
max_contacts : 1
maximum_expiration : 7200
minimum_expiration : 60
outbound_proxy :
qualify_frequency : 60
qualify_timeout : 3.000000
remove_existing : true
support_path : false
voicemail_extension :
pjsip show endpoint 7005: 100rel : yes
accept_multiple_sdp_answers : false
accountcode :
acl :
aggregate_mwi : true
allow : (ulaw|alaw|gsm|g726|g722)
allow_overlap : true
allow_subscribe : true
allow_transfer : true
aors : 7005
asymmetric_rtp_codec : false
auth : 7005-auth
bind_rtp_to_media_address : false
bundle : false
call_group :
callerid : “Snow” <7005>
callerid_privacy : allowed_not_screened
callerid_tag :
connected_line_method : invite
contact_acl :
context : from-internal
cos_audio : 5
cos_video : 4
device_state_busy_at : 0
direct_media : true
direct_media_glare_mitigation : none
direct_media_method : invite
disable_direct_media_on_nat : false
dtls_auto_generate_cert : No
dtls_ca_file :
dtls_ca_path :
dtls_cert_file :
dtls_cipher :
dtls_fingerprint : SHA-256
dtls_private_key :
dtls_rekey : 0
dtls_setup : active
dtls_verify : No
dtmf_mode : rfc4733
fax_detect : false
fax_detect_timeout : 0
follow_early_media_fork : true
force_avp : false
force_rport : true
from_domain :
from_user :
g726_non_standard : false
ice_support : false
identify_by : username,ip
ignore_183_without_sdp : false
inband_progress : false
incoming_mwi_mailbox :
language : en
mailboxes :
max_audio_streams : 1
max_video_streams : 1
media_address :
media_encryption : no
media_encryption_optimistic : false
media_use_received_transport : false
message_context :
moh_passthrough : false
moh_suggest : default
mwi_from_user :
mwi_subscribe_replaces_unsolicited : no
named_call_group :
named_pickup_group :
notify_early_inuse_ringing : false
one_touch_recording : true
outbound_auth : 7005-auth
outbound_proxy :
pickup_group :
preferred_codec_only : false
record_off_feature : apprecord
record_on_feature : apprecord
refer_blind_progress : true
rewrite_contact : true
rpid_immediate : false
rtcp_mux : false
rtp_engine : asterisk
rtp_ipv6 : false
rtp_keepalive : 0
rtp_symmetric : true
rtp_timeout : 30
rtp_timeout_hold : 300
sdp_owner : -
sdp_session : Asterisk
send_connected_line : yes
send_diversion : true
send_pai : true
send_rpid : false
set_var :
srtp_tag_32 : false
sub_min_expiry : 0
subscribe_context :
suppress_q850_reason_headers : false
t38_udptl : false
t38_udptl_ec : none
t38_udptl_ipv6 : false
t38_udptl_maxdatagram : 0
t38_udptl_nat : false
timers : yes
timers_min_se : 90
timers_sess_expires : 1800
tone_zone :
tos_audio : 184
tos_video : 136
transport :
trust_connected_line : yes
trust_id_inbound : true
trust_id_outbound : false
use_avpf : false
use_ptime : false
user_eq_phone : false
voicemail_extension :
webrtc : no
pjsip show contacts:
Contact: 7005/sip:[email protected]:54527;rinstance=87 cfcece0f20 NonQual nan

Objects found: 1
im always getting this error : [2024-01-30 17:28:42] ERROR[12571]: res_pjsip.c:4278 endpt_send_request: Error 171060 ‘Unsupported transport (PJSIP_EUNSUPTRANSPORT)’ sending OPTIONS request to endpoint 7005

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.