Error During Upgrade

I am running the distro-upgrade manually and receive the following error during the “Running upgrade-tool to download and prepare upgrade”:

Downloading failed: Errors were encountered while downloading packages.
libgpg-error-1.7-4.el6.i686: failure: Packages/libgpg-error-1.7-4.el6.i686.rpm from base: [Errno 256] No more mirrors to try.

I have tried several times with the same download failure. Any ideas or suggestions?

what version of FreePBX are you running it on? Have you been keeping the system updated regularly or is this a case of a system that had no attention for years and was running along happily and now you want to update it?

Running version 10.13.66-22 with all modules updated.

I tried running the distro-upgrade manually again today thinking maybe the download source was unavailable for some reason on Friday, but I get the same download failed message.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.