Error communicating with Asterisk when installing FreePBX

Tried everything what I’ve found in this forum and elsewhere, however do not seem to find the right answer yet in order for me to resolve the problem:

Trying to install the latest downloaded version of FreeBPX 14 for my Raspbian Jessie box.

Asterisk 13.15 is installed and running fine, as can be demonstrated:

# asterisk -rx "core show version"
Asterisk 13.15.0 built by root @ raspbx on a armv6l running Linux on 2017-04-09 17:31:05 UTC
# asterisk -rx "core show uptime"
System uptime: 2 hours, 34 minutes, 36 seconds
Last reload: 2 hours, 34 minutes, 36 seconds
# ps aux | grep asterisk
root      2501  0.0  0.0   1908   112 pts/0    S    13:40   0:00 /bin/sh /usr/sbin/safe_asterisk -U asterisk -G asterisk
asterisk  2504  0.1  2.1  37852 21104 pts/0    Sl   13:40   0:05 /usr/sbin/asterisk -f -U asterisk -G asterisk -vvvg -c
root      2720  0.0  0.1   4276  1952 pts/0    S+   14:57   0:00 grep asterisk

I did launch at beforehand, the command “/usr/src/freepbx/start_asterisk start” to startup the Asterisk application.

However, when firing the command “/usr/src/freepbx/install -n”, I’m getting the following output:

Assuming you are Database Root
Checking if SELinux is enabled...Its not (good)!
Reading /etc/asterisk/asterisk.conf...Done
Checking if Asterisk is running and we can talk to it as the 'asterisk' user...Error!
Error communicating with Asterisk.  Ensure that Asterisk is properly installed and running as the asterisk user
Asterisk appears to be running as asterisk
Try starting Asterisk with the './start_asterisk start' command in this directory

Above output does not really point to me the potential root cause :confused:

The sitaution is reproducable even when I re-install the OS and Asterisk from scratch again.

By means, anybody have some pointer here what to look further (instead of reverse engineer the PHP install code)?