EPM not building BLFs correctly

Its only on one extension and it excludes her extension from the BLFs. It doesn’t do this for any other extension and they are all using the same type of phone and the same template. Any idea on how to fix this? Is there a setting in the extension I’m missing somewhere that wont allow its connected device to monitor itself?

It’s easy enough to manually plug in the value but the next time someone rebuilds the configs it goes back to this

The others seem to generate just fine


EPM does this automatically by default. Early on it was assumed that nobody would want a BLF button for their own extension, but it might be useful if you have multiple devices or if you have FMFM enabled.

You can disable it by editing the entry in Extension Mapping and setting BLF Substitution to “No Substitution”

Thanks. Not sure how I missed this.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.