EPM and Yealink T46G not going into sleep mode


(Firstfilter) #1

After the fantastic success with my first question here a month ago, I thought I would try and fix something that’s been bugging me since I installed my FreePBX system back in July.

I use the Endpoint Manager to configure my 8 Yealink T46G phones. Before I had a PBX system I had each phone connected to Voip.ms individually. I had a little bit of trouble getting the phones to go to sleep, but got it all figured out after a couple of hours of “Google and fiddle”-ing.

Since I installed my FreePBX system I haven’t been able to get the phones to go to sleep. Everything is set in the phone correctly (as far as I can tell) but the screens stay on, and at full brightness, all night.

I’ve upgraded to the current firmware (28.83.0.120) and I’ve used the previous firmware (28.83.0.50) with similar results.

Has anyone run into this before? I don’t see any configuration in EMP for any of the powersaving or sleep mode settings. Configuring the phones directly doesn’t seem to make a difference.

I should also mention, I’m still new to this whole FreePBX thing, so please go easy on me! Thanks!


(system) closed #2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.