Endpont Manager says "You need to enable at least ONE model"

I have installed FreePBX on Ubuntu 12.04 following the freePBX wiki guide. Went all fine. Then in EPM I have selceted in the “advanced configuration” under “show/hide brands/models” the phones I have. They show “show” and not “hide”, but on the OUI window and the “device list” all drop down menues are empty.

The same thing happens when I install the distro version.

Anyone an idea?

Did you go into “OSS Endpoint Configuration” and enable the models you want to use? this is a different step that using the OSS Advanced Settings to hide/show models.

Dear Alan,
found the mistake. when I show the telephones first I don’t get the cisco section inendpoint configuration. Had to hide them first and then got the cisco section back and installed them.