Endpoint networking issue

Hey All,

I’m stumped here. Out of the blue, our PBX went weird with endpoints and trunks. Last week about half of the remote endpoints stopped being connected reliably or failing to register. The sipstation trunks went down and were not getting a response to the 407 proxy auth req in response to the pbx’s invite. I did see the 407 come in, but no response went back.

The trunks were in and out and I tried a bunch of things and what finally fixed it was setting Sipstation to the ‘experimental’ PJSIP mode which didn’t work before, but now fixed all our problems with the trunks.

As far as endpoints, it seems like all of the problems were isolated to the non-Sangoma phones. Our Aastras and Yealinks have the problem, but the Sangomas do not, and any extensions we replaced with Sangomas work fine now as well. From one of the Yealinks that is currently bouncing between reachable and unreachable…

224953 [2020-08-24 08:35:08] VERBOSE[23681] res_pjsip/pjsip_configuration.c: Contact 3002/sip:[email protected]:5060 is now Unreachable. RTT: 0.000 msec
224958 [2020-08-24 08:36:05] VERBOSE[23681] res_pjsip/pjsip_configuration.c: Contact 3002/sip:[email protected]:5060 is now Reachable. RTT: 49.481 msec


635 packets transmitted, 632 received, 0% packet loss, time 634745ms
rtt min/avg/max/mdev = 26.545/53.986/73.010/9.309 ms

That’s from the FPBX console.

The remotes are all over a S2S VPN over watchguard routers, and have been up and running for the better part of 3 years now with almost no problems. We didn’t make any changes, but there was a critical auto update for a bunch of modules last week when this happened.

Sipstation support suggested this may have been caused by an update, have you guys heard or seen anything like this?

We tried updating FPBX as well to v15, grasping at straws at that point, with no change.

PBX Version:
PBX Distro:12.7.6-2002-2.sng7
Asterisk Version:14.7.8

Thanks for any help you all can provide!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.