Endpoint Manager SPA500DS sidecar config file issue


#1

I’m running FreeBPX 14 (latest) with Endpoint Manager and Cisco SPA525G2 phones. I recently picked up a couple of SPA500DS sidecars. The issue I’m having is when I configure my template and input BLF fields for SPA500DS, and then save/update configs, the respective config file in tftpboot shows my BLF fields are not being added to the config for the sidecars. — note that all spa525g2 config files seem to contain BLANK sidecar fields. After selecting the SPA500DS in the template in EPM, and saving/updating, the sidecar fields appear unchanged

<Unit_1_Key_1 ua=“na”></Unit_1_Key_1>
<Unit_1_Key_2 ua=“na”></Unit_1_Key_2>
<Unit_1_Key_3 ua=“na”></Unit_1_Key_3>
<Unit_1_Key_4 ua=“na”></Unit_1_Key_4>
<Unit_1_Key_5 ua=“na”></Unit_1_Key_5>
<Unit_1_Key_6 ua=“na”></Unit_1_Key_6>
<Unit_1_Key_7 ua=“na”></Unit_1_Key_7>
etc…

Other changes to the template (add blf keys to the extra lines on the 525g2 phone) do appear in the config file and a reboot picks them up in the phone.

I have manually edited the config file, and added blf info and it goes to the sidecar - but I can’t seem to get Endpoint Manager to build a config file which includes settings for the sidecar. Also tried choosing the SPA500S sidecar, and EPM doesn’t build config file options for that sidecar either…

Am I doing it wrong? My extension is set to use the correct template in EPM and I don’t see any settings specific to the sidecar except selecting and editing it in the template.

Thanks in advance for ideas/help!


#2

Oh boy - here I go again…

When in doubt - RE-Read the docs…

Must enable the expansion module (sidecar) template AND in extension mapping - choose the template (which I did) but must also hit edit (under action in Extension mapping) and enable expansion module(s)…

Then it works


(system) closed #3

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.