Endpoint Manager Icon Missing

Hi all,

In Endpoint Manager => Extension Mapping, the icon for configuring the expansion modules are missing. I have tried to open from different browsers/clear cookies cache/incognito window. I have also removed (‘fwconsole remove’) and reinstalled module endpoint but it is the same.

Anyone facing this issue?

PBX Version:
PBX Distro: 12.7.8-2208-2.sng7
Asterisk Version: 18.9

Kind regards,

You will find the expansion module option by clicking on those ‘edit’ icons, within the mapping config.

This is the button I am refering to (the following photo is from another pbx).


In EPM global settings you want to enable the “UCP Admin” OPTION

@lgaetz That was it, thank you very much!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.