Dutch Voicemail problems - Solved!

voicemail
freepbx
Tags: #<Tag:0x00007fafbe027658> #<Tag:0x00007fafbe027450>

(Berjanschroer) #1

Hi Everyone,

Currently i’m using FreePBX 14. when we have 1 voicemail in our inbox we are finding some troubles.
when we call *98XXX (or *97) we hear the greeting: You have 1 { call hangs up}.

In my research on the internet i found the following issue: https://issues.freepbx.org/browse/FREEPBX-17153
This guy has the same problem that we have, when you read the article the problem has been found!

my million dollar question is, how can i solve this problem? where can i copy the sound file and renaming it to fit on the missing one?

Thank in advance,


#2

Sound files are located on /var/lib/asterisk/sounds/
There should be a directory for Dutch language, I guess it should be called de, but not sure.
In that directory, look for the file and copy it with the correct name, as explained on the issue report.


(Lorne Gaetz) #3

From the linked ticket:

There is an easy fix, copy the file after which both vm-INBOX.ulaw and vm-INBOXs.ulaw exist.

Get a list of all the relevant files:

ll /var/lib/asterisk/sounds/nl/vm-INBOX*

make copies with the command:

cp /var/lib/asterisk/sounds/nl/vm-INBOX.ulaw /var/lib/asterisk/sounds/nl/vm-INBOXs.ulaw

when all done fix file ownership/perms with:

fwconsole chown

(Berjanschroer) #4

Thank you very much! easy fix within 30 seconds!


(Andy) #5

Well, it isn’t really a fix, is it?

I’ve encountered the same problem (besides a few more) with the new german voice prompts. They just are made quite badly. Really, the company from Berlin, which made them for Sangoma, should be ashamed! I hope, Sangoma didn’t pay too much for that.

At first, I was so happy to see, that finally there were german voice prompts provided by FreePBX themselves, but to be honest, I wouldn’t use them outside my home in a production environment. Words are missing, sentences don’t make any sense, etc. They don’t come even close to the english ones. It’s a real pity.

I’ve already reported these problems a while ago, but until now, nothing has changed. I respect the work of Sangoma and the guys of FreePBX very much, but 'til today, there still aren’t good german voice prompts available.

Is it the same with dutch voice prompts?


(Berjanschroer) #6

Hi Andy,

There are some voiceprompts in dutch that are half English Half dutch. for example the prompts with the wake-up calls… but nobody uses that in our company. And the voiceprompt for announcing your place in queues is not good. it has to say: you are the first waiting in line, but it says: press one to log-on (all in dutch btw :wink:). but for now I disabled the annoucement in the queues. every other prompt is correct (so far).

The voicemail problem is fixed in my situation, but not in any other (Dutch) system, so maybe sangoma can ask one of the Dutchies to help them making the Dutch voicepormpts for FreePBX :slight_smile:


(Lorne Gaetz) #7

From the boilerplate you accepted when the DE_de sound files are installed:

Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International
Public License

Zapp Media (Berlin) of zappmedia.qtn.net is the licensor of these voice prompts.

and likewise for the nl recordings:

Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International
Public License

Westany Ltd of Westany.com is the licensor of these voice prompts.

These files are downloadable in FreePBX as a convenience, but are not the property of Sangoma, nor does Sangoma maintain them.


(Andy) #8

Well then, at least, Sangoma hadn’t to pay for that.

But Lorne, even if Sangoma isn’t in charge, by offering the voice prompts in FreePBX, it looks like they would.
And Tony Lewis once told us, these voice prompts were complete and made for the PBXact (paying) customers. click here So Sangoma might have an interest in offering correct voice prompts.


(system) closed #9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.