DST problem with Mitel phones


#1

For the past few years, I’ve been having problems with time change on Mitel 6867i and 6869i phone (I hate them)
The time doesn’t change automatically

Here’s what’s in the tempate:
DST_ENABLE: “daylight
DST_FIXED_DAY_ENABLE: “0”
DST_START_MONTH: “3”
DST_START_DATE: “1”
DST_START_TIME: “2”
DST_START_DAY_OF_WEEK: “1”
DST_START_WDAY_LAST_IN_MONTH: “2”
DST_STOP_MONTH: “11”
DST_STOP_DATE: “1”
DST_STOP_TIME: “2”
DST_STOP_DAY_OF_WEEK: “1”
DST_STOP_WDAY_LAST_IN_MONTH: “0”

I find it weird that this section is different from the rest of the template. It’s the only part with underscores “_”

Firmware is at version 5.0.0.1018 and I’m using endoint manager

Anyone has a clue what’s wrong ?


#2

I think it might be firmware related, I’m downgrading it to the version supported by FreePBX


#3

Well… the firmware fixed it.


#4

We have the same issue, we are currently running firmware 4.3.0.20.36 that fixed multiple incoming call issue.
Interesting we can fix the issue on the phone by changing time format to 24hr, then back to 12hr but the phone looses the fix on reboot.

Which version are you running?


#5

Went back to the last supported firmware in FreePBX: 4.2.0.2023


#6

Ok thanks, we had an issue with 4.2, what we determined is when users were dialing numbers, the phone every 45 s would clear the dialed numbers so the user would end up dialing only the last part of the phone number.
I’d be interested to know if you have the same issue. To test it all you have to do disable inter digit timeout on a phone then dial a number wait 45 s see if it clears it self.
Also the DST issue fixes itself on Tuesday morning following the time change.

And thanks for your posts, I thought we were the only ones with the DST issue!


#7

Never heard of the 45s dialing issue. 45s seems a pretty long delay to dial a phone number !


#8

LOL yeah but its not actually a 45s dial time, the issue is every 45s the phone clears the dialed numbers so if the users starts dialing at the 43s mark the phone will wipe out the dialed number and start the 45s cycle again.
It took a while for us to clue in, most users just dial again.


#9

Ok now I see ! I don’t think that our users have this problem. Is your registration timeout set at 45s ?


(system) closed #10

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.