Dropped calls after 1 minute

I’m having an issue with one line. I have a GWX connected to my freepbx all the calls that get into that line and I put in on silence goes dropped after 1 minute.
I checked the General Sip settings
RPT timeout = 1800
RTP Hold Timeout = 6000
I enabled sip set debug on to try to check logs but not able to read it is to much information, how I can troubleshooting this?
Thanks in advance!!

This are my logs
[2019-07-24 22:19:33] WARNING[4719]: chan_sip.c:4068 retrans_pkt: Retransmission timeout reached on transmission MOsLrpg0smUfbWtDZ19PMV… for seqno 1 (Critical Response) – See https://wiki.asterisk.org/wiki/display/AST/SIP+Retransmissions
Packet timed out after 32000ms with no response
Really destroying SIP dialog ‘MOsLrpg0smUfbWtDZ19PMV…’ Method: INVITE
Retransmitting #7 (NAT) to IP:
SIP/2.0 200 OK
Via: SIP/2.0/UDP 0.0.0.0:60633;branch=z9hG4bK186283248;received=212.83.145.12;rport=60633
From: sip:[email protected];tag=1256981723
To: sip:[email protected];tag=as71e3f3c4
Call-ID: 1268555428-2130411921-418184495
CSeq: 1 INVITE
Server: FPBX-14.0.13.4(13.22.0)
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH, MESSAGE
Supported: replaces, timer
Contact: sip:[email protected]:5060
Content-Type: application/sdp
Content-Length: 297

Hi:
maybe some there wrong in your network and ALG setting.

Did you do what the error message recommended?

I’m getting this message:
Really destroying SIP dialog ‘MOsLrpg0smUfbWtDZ19PMV…’ Method: INVITE
Retransmitting #7 (NAT) to IP:
SIP/2.0 200 OK
I will say code 200 Okay.

My Modem does not have that option.

I was reading and I read something about NAT configuration.
Currently I have nat with my public static IP Not sure what else I can check. I notes that this happen only with one line and usually happens if no one talks for a minute.
Any suggestion?
Thanks you!!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.