Downloading V16

Trying to download v 16. The page that comes up has two buttons - 15 and 16. I click 16 and get a page asking for my details with a button below “Download 15” and then again asking for the same details with a button that looks very much like “Download 15” (not 16).

I get errors if I do not fill in both sections. Then I click the bottom button I get my download:


Go to install it in a VM and it only gives me options for V15.

Any way to download V16?

The page needa to be fixed, but things move slowly during the holidays. For now you can expand the all versions section and download the 16 ISO directly.

Thank you - much appreciate the quick response. I’ve not been here for quite some time - forgotten about the ‘All’.

Just reporting back on how it went. The install had some issues.

The automatic Module Update kept hanging on the download of Endpoint Manager. Tried several times - hung the first time at 43% and never got past 47%.

After a couple of reboots moved on to configuring the the Firewall and that kept failing with none of the three buttons at the bottom (Yes/No/Cancel I think) doing anything other then ‘Undefined’ message popping down.

Eventually removed Endpoint Manager. from the list of module updates to be updated and then downloaded and installed it manually. (The manual download was far faster then it was using the official way). Also managed to configure the firewall manually.

One question: Is there a list somewhere that shows me the moduleadmin module name corresponding the the listed descriptive names. Most can be guessed but not all. I would expect the Module Admin page to show it but I can’t see it. In this case I first tried ‘endpoint’ and it worked but it could have been ‘epm’ or …

List of module names?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.