Do not play "please, leave message after tone" - Voicemail

Hello, I have installed freePBX 2.8.1 on my server and my problem is this … I want to remove the locution that plays the following: “The person in the inner xxxx is using the phone, please leave your message after the tone. When done hang up or press the pound key.”

I checked the option “Do Not Play “please leave message after tone” to caller” in “General Settings” in the PBX and the message I keep playing.

Thank you for your help.

Why would you install a 4 year old version of FreePBX?

On that version I think it is in General Settings> Voicemail. There is a checkbox for: Do Not Play “please leave message after tone”

On newer versions it is in Settings> Voicemail Admin> DialPlan Behaviour uncheck “Disable Standard Prompt”


My guess is you are trying to install Elastix.

My advice is don’t do that, it will hurt you in the long run! :wink: