Do Not Disturb getting activated *somehow* on certain extensions


(Chris Veazey) #1

Hi! Every now and then an extension gets set to Do Not Disturb. (I’ve got the *78 *79 and *76 feature codes disabled.) The only way I’ve found to undo the DND is to log into the user’s UCP, presence state, and slide the DND toggle back to disabled.

Does anyone have any troubleshooting tips on how the DND might be getting accidentally set?
FreePBX 14
Digium D65 phones (provisioned with DPMA)


#2

Have you looked at any of those extensions’ settings, particularly the Optional Destinations at the bottom of the Advanced tab? Or, do you know if any of those phones have the DND restapp programmed to any of the line keys on those phones? Although, that would take user interaction. I doubt these are the issue but it would help to rule those out. When the problem happens, do you know if it happens to multiple extensions at the same time?


(Jared Busch) #3

Certainly to be in the logs if the PBX is showing them as DND…
https://wiki.freepbx.org/display/SUP/Providing+Great+Debug#ProvidingGreatDebug-AsteriskLogs-PartII