Distro update broke today

Distro 14. Version

Tried to do updates today, it failed. So I tried “yum update” and get the following error:

---> Package kernel.x86_64 0:3.10.0-514.26.2.el7 will be erased
--> Processing Dependency: kernel(skb_clone_tx_timestamp) = 0x83433c92 for package: kmod-forcedeth-0.65-1.sng7.x86_64
--> Running transaction check
---> Package kmod-forcedeth.x86_64 0:0.65-1.sng7 will be erased
--> Processing Dependency: kmod-forcedeth for package: sangoma-pbx-1802-2.sng7.noarch
--> Finished Dependency Resolution
Error: Package: sangoma-pbx-1802-2.sng7.noarch (sng-pkgs)
           Requires: kmod-forcedeth
           Removing: kmod-forcedeth-0.65-1.sng7.x86_64 (@anaconda/1707)
               kmod-forcedeth = 0.65-1.sng7
           Available: kmod-forcedeth-0.64-3.sng7.x86_64 (sng-pkgs)
               kmod-forcedeth = 0.64-3.sng7
           Available: kmod-forcedeth-0.64-4.sng7.x86_64 (sng-pkgs)
               kmod-forcedeth = 0.64-4.sng7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.