Disabling features in Polycom phones


I’m at a loss. I’ve been trying to disable a few features inside of some Polycom SoundPoint IP 501, 301, and 300 phones. But I can not seem to figure it out.

I have been trying to disable the Do Not Disturb feature key and the call forwarding features. Any one have a idea on where int eh provisioning files i’m support to set these?

I did get the DnD button disabled on 1 phone, but it would not keep.

If you search for “disable do not disturb on Polycom” you get a few hits. One of the hits is http://support.polycom.com/global/documents/support/technical/products/voice/SoundPointIP_Disable_Common_Features_QT35147.pdf

Yes, that is something I have tired, but it seems like I can not get it to properly stick. While i got it work on 1 phone. I then modified the provisioning files in freepbx endpoint manager and rebuilt the config files for all phones and restarted them. after that the dnd button was still functioning and the phone that did have the button disabled it started working again.

It sounds like you did not make the changes to the templates correctly. I have disabled buttons on Polycom phones before so I know it works.

Please explain in detail how you changed the templates.