Disabling Feature Codes


#1

Centos 7 - FreePBX 14.0.16.4

I had few incidents recently where a dialer or something was calling in and dialing ## and then transferring out to various numbers here in N America, some not even telephone numbers, it racked up a fair bit on the billing minutes though with all it’s antics so was trying to disable the feature codes through the GUI and it’s not having any effect whatsoever. Is there another way to disable or change the codes for this??

Another thing I notice is this appearing in the log.

features_config.c:1364 ast_get_chan_applicationmap: Unknown DYNAMIC_FEATURES item ‘apprecord’ on channel SIP/

Any help would be greatly appreciated.

Thank you


#2

If you don’t use DTMF based transfers (your use the Transfer button on your devices), you can disable them altogether. In Advanced Settings, set Asterisk Dial Options to ‘r’ (without the quotes) and set Asterisk Outbound Trunk Dial Options blank.

If you can’t do the above, the option Disallow transfer features for inbound callers should normally be set, but there is apparently a bug and it doesn’t always work.

In Admin -> Feature Codes, you should be able to change or disable the options In-Call Asterisk Attended Transfer and In-Call Asterisk Blind Transfer .


#3

Thank you so much Stewart1 - I have disabled the feature codes now.