Disable Call Recording

I’ve uninstalled the “Call Recording” module, but incoming calls are still being recorded. I’ve looked through the Extension and General Settings pages and can’t find where it is forcing each call to be recorded. How can I turn this feature off? Thanks in advance.

Check your inbound routes.

There isn’t even an option for recording on any of my inbound routes. Do you think something is stuck in the actual configuration files that the GUI didn’t update?

Try to re-install the call recording module then change those inbound routes to not record.

OK, so thats what I did over the weekend. Incoming calls are now NOT being recorded. However, outgoing is still being recorded.

So I’ve dug around and I can find everything related to disabling call recording, which is turned off now. Inbound calls are not being recorded. However, outbound are still being recorded and I don’t understand where I can turn it off. Anyone have a suggestion?

Hello there I’m facing the same thing …outgoing are being recorded and don’t know where to turn this off. using Asterisk any suggestions ?