Digium repos not working?

Hello

i am installing freepbx on a dedicated server and it seem since yesterday digium repo server is not working any more ( http://packages.digium.com/centos/centos-digium-12.repo )

Is the address changed ?

Nobody here can be authoritative for that issue, contact Digium . . .

i just ask on a chat with digium support, they don’t know that this link exists on there servers…

but it is a link i need to download here (it worked since yesterday) and the link needed if i want to install asterisk with the rpm : http://wiki.freepbx.org/display/HTGS/Installing+FreePBX+12+on+CentOS+6.5#InstallingFreePBX12onCentOS6.5-AddAsterisk/DigiumCentOSRepos

https://wiki.asterisk.org/wiki/display/AST/Asterisk+Packages#AsteriskPackages-Addingtherepository

If it doesn’t exist, you can’t use it :wink: . Again no-one here can be authoritative about a third party resource.

What a f… answer is it… i confirm, digium repo not work, and if it not work, people cant install freepbx, because FREPBX use this repo and this “3rd party resource”, now or you give an alternatives, or people cant install freepbx on dedicated server…

Use our Distro which includes everything for you with our repos.

your distro is good for an “hardware” solutions, but for a dedicated server with centos, its not good, because not all dedicated give you the possibility to change Os and a VM in a centos dedicated server is a very very bad idea… the bestter solution for give to all the possibility of use freepbx is the freepbx gui, because i can mount it in any dedicated centos servers… is not more efficent to put this 3rd part software in your repo? and if i want maintaind plesk and ability to mount other site in my dedicated… with your distro is not possible…

Agreed

Um what?

Already done, FreePBX has been available for Centos since well forever. We may disagree on this being a better solution. It seems if you are running a PBX you would want a system built to be wellllll ummmmm a pbx.

We have 3rd party software in our repo including Asterisk. They are packaged for use in the FreePBX Distro

I think the point you are attempting to make is that our distro is fine for a physical server but can’t be used as a virtual machine.

Many folks including our developers use the FreePBX distro installed as virtual machines.

Also you may want to see:
http://www.freepbxhosting.com/
http://www.freepbxhosting.co.uk/

Both of these companies also deploy VM’s quite successfully.

Lack of personal ability should not be mistaken for universal possibility.
'
on a side note there is no reason you couldn’t maintain your own yum repo and build your own packages. It sounds like you may be trying to host service for others requiring virtual deployments. The skills required to build packages are dull compared to the skill set needed for running a hosting environment.

If you post in a particular forum (the distribution one in this case) then you have to be deferential and supplicant, if you want to go your own sweet way then please do so, in which case you should not rely on any “repo” unless it was built to your “own sweet way”, you are more than welcome, indeed encouraged. to build your own system from source, it is after all “open source”, so please leave out the f… sh… or you will look like a fu… ass… ho…

1 Like

Googling a little bit shows that until July, 21 late night Google cached the content of that URL (web page). See a screenshot below. So, maybe, it could be a temporary issue from Digium…reporting to them maybe a good idea. Just my 2 cents.

Hello Tonyclewis.

As IronGiu said i want to install it on a dedicated server i rent in a data center. It is not a VM. It is just a s

I don’t have access physicly to the server but i can only choose the linux distro in a list of distros (i choose cent os 6.5) and then i only have ssh acces to the server.

This is why i can not use your distro for this intall.

1 Like

it seems the server may be having some issues when I was looking at it… I am sure they will have it corrected soon. That said the source site still works fine http://downloads.digium.com/pub/ so one could simply compile things.

Yes, I agree with you…probably it’s just temporarily unavailable and it will become reacheable again soon.

digium repos back, i can made my remote pbx :slight_smile: goodbye

This topic is now closed. New replies are no longer allowed.

Closed as solved