Digium Addons Module missing?

Just installed a new ISO of and I cannot find the Digium Addons module. Does this need to be installed manually somehow now?

Originally tried installing from GUI. Module does not show up as an option.

So I tried via CLI:

fwconsole ma downloadinstall digiumaddoninstaller 
No repos specified, using: [standard,extended,commercial,unsupported] from last GUI settings 
Starting digiumaddoninstaller download.. 
The following error(s) occured: 
 - Retrieved Module XML Was Empty

What do you need it for? Last I tried it, i couldn’t get it to actually work.

7:01 PM <np_pyro> It seems that the addons module is being quietly removed. The newer version of the digium phones module has the registration portion built in to it
7:02 PM <np_pyro> So I guess if you want to use the free fax or 729 you have to do it manually now? Probably a push to use the fax pro commercial module.

Quoting this from IRC since you are the same user. Digium actually dropped support for the free fax portions of asterisk about two years ago. They did this to push people to use spandsp which is free. Which is what freepbx uses. You don’t need fax pro to receive faxes. Just to send them. Even with the digium free fax license this was the case.