Digital Ocean VPS CentOS 6.8 x64

Hello, I have successfully installed Freepbx 13 On CentOS 6.8 x64 on Digital Ocean but have 1 issue. After restart I get reload config error, to fix it I need to run manual command:
asterisk -rx 'core stop now’
fwconsole start

Once it runs almost everything works perfectly (except firewall issues and system admin won’t show version I have and won’t update it)

Is there a way to setup this command to run on boot?

Manual install on centos 6.x?

Check and see if this is in /etc/rc.local

# Make sure asterisk starts on boot
/usr/sbin/fwconsole start

Also asterisk should not be starting on its on via chkconfig, it should be called by fwconsole (Handled by rc.local)

[[email protected] ~]# chkconfig |grep asterisk
asterisk       	0:off	1:off	2:off	3:off	4:off	5:off	6:off

I have
asterisk 0:off 1:off 2:on 3:on 4:on 5:on 6:off

how do I turn off 2, 3, 4 and 5?

chkconfig asterisk off