Dialout Problem

I have just built a new PBX and I am having a problem dialing out from it. The phone number is getting lost along the way and i am not sure why. I have other systems that work no problem it is only with this new system the information is getting lost. I worked out the line where it is getting lost “dialout-trunk,2,6132185319,off” from the working system and this is the non working system “dialout-trunk,2,off”. I tried SIP and PJSIP and they have the same problem.

Anyone have any ideas on how to fix this? I have gone over the configuration and they are the same.

Broken System - Asterisk 13.11.2

[2016-10-20 14:42:42] VERBOSE[21466][C-0000000f] pbx.c: Executing [[email protected]:3] ExecIf(“PJSIP/4100-00000027”, “0 ?Set(CDR(accountcode)=)”) in new stack
[2016-10-20 14:42:42] VERBOSE[21466][C-0000000f] pbx.c: Executing [[email protected]:4] Set(“PJSIP/4100-00000027”, “MOHCLASS=default”) in new stack
[2016-10-20 14:42:42] VERBOSE[21466][C-0000000f] pbx.c: Executing [[email protected]:5] Set(“PJSIP/4100-00000027”, “_NODEST=”) in new stack
[2016-10-20 14:42:42] VERBOSE[21466][C-0000000f] pbx.c: Executing [[email protected]:6] Macro(“PJSIP/4100-00000027”, “dialout-trunk,2,off”) in new stack

Working System 13.7.2 (also works on 13.9.1)

[2016-10-20 15:18:40] VERBOSE[24036][C-000012a6] pbx.c: Executing [[email protected]:3] ExecIf(“PJSIP/201-00001024”, “0 ?Set(CDR(accountcode)=)”) in new stack
[2016-10-20 15:18:40] VERBOSE[24036][C-000012a6] pbx.c: Executing [[email protected]:4] Set(“PJSIP/201-00001024”, “MOHCLASS=default”) in new stack
[2016-10-20 15:18:40] VERBOSE[24036][C-000012a6] pbx.c: Executing [[email protected]:5] Set(“PJSIP/201-00001024”, “_NODEST=”) in new stack
[2016-10-20 15:18:40] VERBOSE[24036][C-000012a6] pbx.c: Executing [[email protected]:6] Macro(“PJSIP/201-00001024”, “dialout-trunk,2,6132185319,off”) in new stack