Daytel out bound calls only

I have found a post from SkykingOH which has allowed me to get outgoing calls by adding the following to a trunk


I also added


I also added the string to register with Draytel and by looking at the registered SIPs it says it is registered.

my outbound routes is set-up and working.
the inbound route is set-up to push all calls from anybody to extension 200 this is not working. I have tried port forwarding 5060 and 10000 - 20000 UDP and even when having ports fully open I still can not get in to FreePBX after time out Draytel voice mail kicks in.

I am sure I have missed or not understood fully how to get the inbound connection to the trunk can anybody give me some help or pointers.

My fire wall is a UNIFI USG Pro 4.

thanks in advance


If this is a recent FreePBX, chan_sip binds by default to port 5160, so that is the port you should forward, if forwarding is indeed needed.

The NAT association is likely timing out in the USG. Setting
in the trunk settings should avoid that.

Draytel is a UK company, likely uses alaw by default and might not transcode to ulaw, so you should add
to your trunk config.

If you still have trouble, at the Asterisk command prompt type
sip set debug on
and make a test call in. If the INVITE does not appear on the console, possibly the FreePBX firewall is blocking it. Try running tcpdump (which captures ahead of the firewall) to see if any INVITE packets are coming in.

If the INVITEs are getting to Asterisk, report what, if anything, appears in the Asterisk log for a failing inbound call.

1 Like

Hi thanks for coming back to me.

I changed the ports over in the protocol as recommended by Chris at Crosstalk so 5060 is now associated with chan_sip now.

I have added the two lines as suggested and tried with and without fully open port forwarding - neither worked.

I went and logged into the server directly and logged on with root as the user however when I typed "sip set debug on it came back with “-bash: sip: command not found” . I typed help and SIP is not listed is this an advanced option I am running a basic out of the box install FreePBX

I do have a Linksys PAP2T(UK) for my none SIP phones and that works both inbound and outbound calls it is set up on port 5060 with no forwarding rule turned on. the codex it is using is G729a and version 2 SIP.

Any further help would be great if you have the time


Now solved and working no ports open just had to add USERID to incoming USER Context.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.