Day/Night BLF

I normally use time conditions and time groups to automate day/night mode, but in this instance it needs to be user controlled. So I created a call flow Toggle and it generated a feature code of *280.

It works just fine but a hint is not being generated. I found this thread ( and did what it said.

When I set usedevstate=true and did amportal restart then core show hints, there was no change. When i reapplies settings in FPBX usedevstate went back to FALSE.

Has something changed that require this to be accomplished differently?

I was was and down that page a dozen times… just never hovered on that oprion long enough to read it i guess.

Working… Thanks

You need to use the advanced settings module to change amportal.conf settings. Not change amportal.conf direct. You will see a setting in their about generating hints. Turn that on.

I’ve been thru the page twice and I’m not seeing it either, what is the option called?

You have to enable

Display Hidden Settings and Display Readonly Settings and
Override Readonly Settings