FreePBX | Register | Issues | Wiki | Portal | Support

Dashboard takes one minute to load


(Devsoftyazilim) #22

I did have same problem. When i login the dashboard. Dashboard loading is going to %85 and then waiting a few minutes. It is very annoying problem. I checked dashboards modules. The problem was system overview module. Finally I did resolve this.
Firstly I am connected server via ssh. Then, i did write “mailq” command. And this command result of a few minutes. My problem is postfix settings. I did check my server host name with “hostname” command. My host name is not qualyfied. Hostname is invalid. It hasnt got dns records. I removed invalid hostname from “/etc/sysconfig/network”, “/etc/sysconfig”, “hostname”. I restarted with “/etc/init.d/network restart” command. Then, I did write “mailq” command. This command result did come of instantly. Finally, I did refresh dashboard. And Problem is fixed…


(Guillem) #23

EUREKA!!! Thank you so much devsoftazilim.

I checked what you said me but seems to be correct all. But you give me the clue to solve the problem. After checking my hostname y saw that was correct, what I had to do is edit “/etc/host” file and leave it like this:
127.0.0.1 localhost hostnameofmymachine
::1 localhost hostnameofmymachine
Reload network settings and that’s it!

THANK YOU SO MUCH!