Dahdi Outbound Channel Issue

Not sure if this should be filed as a bug report or not.

I upgraded our copy of the FreePBX Distro this morning due to the security issue and outbound calls on Dahdi channels stopped working after 1 call was placed. We have 4 channels, changing the order of the outbound trunk just changed which channel was used for the first call.

Until I set “Maximum Channels” to 1 for each Dahdi channel. Once that was set things worked as expected. I know the upgrade forced an upgrade of the FreePBX Framework.

This setting was blank previously and worked as expected. If the channel was busy, it moved to the next one and dialed out.