Dahdi Install


#21

That is definitely not the latest kernel version.

You should be seeing 3.10.0-957.21.3.x86_64 if you were running the latest version


(Nice Guy) #22

so then what is?


#23

You should be seeing 3.10.0-957.21.3.x86_64 if you were running the latest version


(Nice Guy) #24

well that is what I get after i do the yum update


(Lorne Gaetz) #25

kernel updates require a reboot


(Nice Guy) #26

I did its now updated to 21.3 but dahdi still does not start.


(Nice Guy) #27

I might just have to get a grandstream fxo gateway to avoid using dahdi :confused:


#28

It should not be necessary. DAHDI works out of the box almost 100% of the times, especially with digium cards. There is probably something that you are missing while configuring it.
You should take a look at /var/log/messages and /var/log/boot.log and search for DAHDI messages, warnings or errors.


(Nice Guy) #29

So I am not sure as to why but the issue had something to do with bios. After i disabled a few setting i believe I did not require I tried to go as minimal as possible, I then reinstalled the same OS that I have been installing all along and dahdi worked without any issues. Thanks for everyone’s input.


(system) closed #30

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.