Could not get banned list


(Zara Free) #1

Hello !

Today I updated the modules, because the firewall is not running and after the reboot I wanted to configure protection, but it gives out just such a page.

Please, help.

PBX Version:14.0.16.4
PBX Distro:12.7.6-1904-1.sng7
Asterisk Version:13.27.1


Cannot retrieve modules from mirror
(Mbrickett) #2

Same Issue.


(Lorne Gaetz) #3

You upgraded PBX modules, but did not upgrade the system. Your sysadmin rpm is out of date:

yum upgrade sysadmin

https://wiki.freepbx.org/display/FPG/Updates#Updates-SystemUpdates


(Zara Free) #4

Thank you for such a quick response, but I have been observing this error for over a year now, I attach a photo.

can I run the command you recommended?


(Itzik) #5

Update ans reboot your PBX.


(Zara Free) #7

run this command: yum upgrade sysadmin ?


(Zara Free) #8

thank you all helped!


(system) closed #9

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.