Configure Phones to Send Log to Syslog via Endpoint Manager

I want to send syslogs from the following phones to a central server:

DC201N Dect phone.
S406 phones
S705 phones

In the phones’ GUI, I see there is a way to configure a remote syslog, but I would like to do it via Endpoint Manager.

I cannot find this setting in the Endpoint Manager.

Is there a way to do this?

You’ll want to use the Basefile editor in EPM and P codes P207 and P208 described on this page:

Oh very awesome, thank you!

EDIT: It’s 705 not 706, sorry for the confusion! All is good.

1 Like

Took a few days off over the holiday break and you had me thinking I had missed the announcement of a new product. :slight_smile:


So I changed the settings and confirmed that everything should be good, but I am not seeing any syslog traffic.

The settings correctly show up on the phones in the appropriate section. I tried by fqdn and ip.

2022-01-06 14_00_49-IP Phone

The syslog server and phones are on the same subnet. I did a packet capture on port 514 to a phone and to the syslog server and I am not seeing any syslog traffic at all. I confirmed I can see other traffic.

I am expecting UDP on port 514. Any thoughts?

I’m not sure what happened, but I am finally seeing syslogs from the phones.

I only saw logs for a short spurt around 10 pm and I was definitely not working on stuff at that time, so it couldn’t have been me messing around with the configs.

I will check in on this for the next week and see what happens.

1 Like

Okay I am still having issues with the phone system logs. I think they just stopped working except for a brief period of time.

I manually tested the syslog server to make sure it is receiving logs via logger command.

I am not sure how I can debug why the phones are not sending syslogs.

I’ve tried to look through the phone’s system log and I couldn’t find anything of use.

I just ran a packet capture on the phone and I am seeing what I assume are syslog sent to the server according to this:

@lgaetz Any other ideas?

Beyond testing it once early after the release of the S phone, I have pretty much no experience with it.

Ah okay no problem, thanks again. I’ll keep working at it and try and figure out what it is.

It almost seems like it might be an issue on my side. I’ll post any resolution here for others to find.

I’m not sure why the logs were delayed so much but now they are working.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.