Configure Click to dial


I use Asterisk with FreePBX

It’s been 2 days I’m trying to operate the click to dial with Dolibarr (erp / crm).
What should be done to enable click to dial with FreePBX?
My FreePBX server is installed on a server at OVH in HyperV.

I created a “http.conf” file with the following parameters:
enabled = yes
bindaddr =
bindport = 5038, (this is the same or a dedicated port for management access my FreePBX online?)
prefix = asterisk

I added the line “webenabled = yes” in my “manager.conf”

And I said in my “manager_custom.conf”

secret = apassword
deny =
enabled =; allow connections for the local computer
enabled = ; lan range ip
enabled = ip of the server which hosted dolibarr/
read = system, call, log, verbose, command, agent, user
write = system, call, log, verbose, command, agent, user, originate

When I reboot my server, it tells me that the asterisk service is not started.

Can you help me? Thank you in advance

(sorry for my bad english)

I had problems with my connection time out of the hoster.
I used this script to telnet from my hoster to my asterisk server.

<? php        $ address = ip asterisk server;        $ port = 5038;        $ socket = fsockopen ($ address, $ port);        if (! $ socket) {                   echo "Connection failed";        else {}                   echo "Connection succeeded";                   echo fgets ($ socket) / / Test display the current recovery line        } > Now everything works!