Commercial Endpoint manager not downloading photos to phones

freepbx-15
endpoint
Tags: #<Tag:0x00007f4f416ed4e8> #<Tag:0x00007f4f416ed2b8>

(United States) #1

Hey guys! I am having an issue with my endpoint manager not downloading wallpaper/backgroud images to phones after getting updated to freepbx15. Endpoint module version: 15.0.39.62

Any ideas? Permissions for original photos looks proper. Not sure where to go from here is all.

Thank you!


(Lorne Gaetz) #2

For what make/model phone are you seeing this?


(United States) #3

Ah sorry, s505 and s705’s


(Lorne Gaetz) #4

I’m not aware of any issues so quickest way forward is to open a support ticket under the phone category
https://wiki.freepbx.org/display/FPAS/How+To+Open+A+Support+Ticket


(IJLfinancial, Inc.) #5

How are you provisioning the phones?


(United States) #6

Using a DHCP option to go to my freepbx server with endpoint manager. I am actually trying to use hotdesking and it is working. This just seems to be one of the issues I am running into since I have updated to FreePBX15. I have attempted to do a non-hotdesk phone and the more traditional style of creating a extension mapping profile with the mac address filled in and still no dice. Other templates that have worked in the past for updating the background image no longer work either for updating the photo.


(IJLfinancial, Inc.) #7

That’s cool about the hotdesking! I only hotdesk the phones that my teams use when they work from home. In-office I use more of the “always logged-in” extension style you spoke about. Now back to your question. What ports have you picked to provision the phones? https://wiki.freepbx.org/display/FPG/System+Admin+-+Port+Management

With DHCP does your setup look like this?
https://wiki.freepbx.org/display/PHON/Setup+Phone+with+DHCP+Option+66

What kind of router are you using? Can you please confirm that your router’s network has been set up correctly to use DHCP option 66?

Hopefully, I have given you some things to read to get you to where you want to go.

I provision my phones using this method.
https://wiki.freepbx.org/display/PHON/Setup+Phone+by+hard+setting+provisioning+server#SetupPhonebyhardsettingprovisioningserver-AutomaticConfigurationprocess

I have provisioned phones using DHCP option 66. My recommendation is, if you’re not going to use Sangoma’s redirect server, in my opinion the easiest way, is to use the method I suggested above. In my opinion, it’s way easier than using Option 66 due to the less network config needed. It’s 1 less thing that can go wrong. Hope this helps. Please feel free to look me up if things don’t go well.


(United States) #8

Sorry I took so long to respond on this post. I’ve had a busy week! So I found the issue. In my template for endpoints I realized I accidentally set them to provision using the external IP address of my PBX. Changed it to internal and this fixed my issues :stuck_out_tongue:


(system) closed #9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.