Cisco 7900 Series Phones with Incorrect Timestamp

Hey all,

I currently have a suite of Cisco 7900 phones running on my system with the help of ChanSccp (works flawlessly, by the way). I do have just one problem that just started happening.

Recently, the phones are displaying an incorrect timestamp. Currently, they’re only an hour off, and this is probably due to DST ending last month. However, I cannot figure out for the life of me how to correct the time. I’ve tried going into the config file but don’t know what timezone to put, or if I need to have the phone point to a different time server.

If anyone has any insight onto this, it’d be greatly appreciated. Thanks!

Your SEPmac.cnf.xml file has a time zone setting in it. Mine has…

        <timeZone>Eastern Standard/Daylight Time</timeZone>

Your time zone choices are described in the table on this page: Cisco phone configuration files SEPXXXXXXXXX.cnf.xml · chan-sccp/chan-sccp Wiki · GitHub

Thanks for pointing me to that table. It’s exactly what I was looking for.

However, even after entering US Eastern Standard Time, it’s still significantly off.

For example, as I’m writing this reply, it is currently 2:45pm Eastern time, but the phone is displaying 10:08am.

I can’t figure out what’s causing this all of a sudden.

Was able to resolve the issue. Turns out that after checking server time, it was significantly off, which was causing the issues. Not sure how that happened, but a quick reboot solved that.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.