Cisco 7821/41/61 freepbx blf problem

Hello,

I registered cisco 7821/41/61 3cpp phones to freepbx. calls are running. I wrote extension function as line 2 on phones but Blf button is lighting on and lighting off as amber color. I saw that line 1 is extension number and running truely. but I saw line 2 is seems as x and lighting on and lighting off as amber color. speed dial is running but blf is not running. is there any action on freepbx after enabling blf on phones?

thank you.
Mehmet

I am waiting for your help. thank you.

I’d try, but I have no idea what problem you are trying to solve.

Hello Dave Burges,

I registered cisco 7861/41/21 ip phones to freepbx. and then I configured blf on cisco 7861 (extension 1000) for cisco (extension 1001). Blf is not working truely. I saw blf button on 7861 but it is not working. it is only lighting on and off (orange color). I am waiting ligthing green.

Also I can explain how I configure blf on cisco 7861. I connected cisco 7861 web interface and I entered voice tab. and then I entered phone section. I see here line 1 line 2 … Line 1 is configured as 1000 extension. line 2 is blf

I added step I read as reference :

Step 1 On the Configuration Utility page, select Admin Login > advanced > Voice > Phone.
Step 2 Select a line key on which to configure a busy lamp field.
Step 3 Select Disabled to disable the extension.
Step 4 In the Extended Function field, enter a string in this format:
fnc=blf;[email protected]$PROXY;[email protected]$PROXY
fnc=blf;[email protected]$PROXY;[email protected]$PROXY
Where:
• fnc= blf means function=busy lamp field
• sub= the URI to which the SUBSCRIBE message should be sent. For a BroadSoft server, this name
must be identical to the name defined in the List URI: sip: parameter. xxxx is the name that is defined
in List URI: sip: parameter. Replace xxxx with the exact defined name. $PROXY is the server. Replace
$PROXY with the server address or name.
• usr/ext= the user that the busy lamp field monitors. yyyy is user id of the phone that the busy lamp field
monitors. Replace yyyy with the exact user id of the monitored phone. $PROXY is the server. Replace
$PROXY with the server address or name.

Regards,
Mehmet

Hello,

is there any advice for this case?

Regards,

Look for the options Call Pickup Code and enter **# and Server Type and set it to Asterisk.
Then use this line to enable BLF and pickup

fnc=blf+sd+cp;[email protected];ext=101

Replace sub, IP and ext for the ones that apply to your setup.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.