Chattr: Operation not supported while reading flags on /var/www/html/cxpanel

I am getting the following errors when the pbx boots or when I issue amportal restart:

Shutting down REST applications daemon: [FAILED]
Shutting down Queue callback daemon: [FAILED]
chattr: Operation not supported while reading flags on /var/www/html/cxpanel
chattr: Operation not supported while reading flags on /var/www/html/wcb.php

Permissions OK
chmod: cannot access `/var/log/prosody’: No such file or directory
Removing any dangling symlinks
Dangling symlinks removed

Asterisk Started

  1. What are the errors on the “operation not supported” lines? Where do they come from and what can I do to stop it from occurring again? I have seen a few posts about those errors without however a solution that worked for me.
    If I run amportal r a I am getting:
    Fetching FreePBX settings with gen_amp_conf.php…
    Successfully reloaded
    …without any errors

  2. I have removed the XMPP module and also the prosody package with yum erase prosody. There are of course no prosody files or folders in the system anymore including the log. Why I am still getting the error above?

I am on FreePBX distro 5.211.65-19, asterisk 11.13.0 and not updates available when I run yum update.

Any ideas?
Any help is much appreciated!

That is telling you that those things are symbolic links. You can happily delete them without any ill effects, and the errors will go away.

Wups, no, sorry, I mis-read your reply… I thought you’d removed cxpanel and webcallback.

Basically, the error is fixed in 12, and it’s not REALLY an error, it’s just something that I forgot to silence. Nothing to worry about.