Changing FreePBX Server identified as 'FreePBX Server'

I get emails about the modules that need updated. It shows the server is identified as ‘FreePBX Server’. I looked through the GUI and can’t seem to find where to change it. Can I from the web interface or do I need to update a file on the system? Thanks for the help.


On the Module Admin page, click on the big green “upgrade notifications, Click here” image at the top right hand side of the screen. You can change it there.


Thanks, I’m not sure how I missed that!!

I see why, I need to have the latest and greatest modules to change it. An older machine did not have that option.

Well upgrading the modules did fix it either. I’m assuming that I need to upgrade based on this page.

Prior to that option being there, I always changed the hostname of the server and the email “from:” addresses in the Advanced and voicemail settings. I don’t remember offhand it it changed the name of who the email was from but it did change the email address itself. We have several FreePBX boxes to manage so I always want to make sure I knew which box was sending the email and that’s how I accomplished it.

Look for “System Identity” in advanced settings. It’s the master place to change it (The shield in module admin just modifies said setting)