Changing email address in Voicemail Admin has no effect

Hi,
I’ve spent hours scouring the internet about this issue but have found nothing. I’m trying to change the from address that appears in emails when voicemail notifications are sent out. No matter the setting in Voicemail Admin, the from address always appears as [email protected]… my domain appears correctly. I want the email to come from [email protected] … How can I fix this?

Buy the sys admin pro module. Route the mail through a real mail server.

Or look at the sendmail config text files on the server

Thanks. I have the Sysadmin Pro Module and I’m sending emails through a real email server. Still, that made no difference. I had [email protected] in Settings/Voicemail Admin/Settings/Email Config and that made no difference.

However, looks like sendmail is not installed on this system but postfix is and made changes that fixed the problem.

In /etc/postfix/main.cf I defined the serveremail address as follows:

serveremail = [email protected]

(x’s represent subdomain and domain address).

It’s fixed! Thanks for your help!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.