Can't upgrade module


(Ken Yiu) #1

Error(s) downloading endpoint:

  • Could not remove old module /var/www/html/admin/modules/endpoint to install new version

First time doing module upgrade with the command line (fwconsole ma upgradeall). It got executed okay. Afterward, Apply Config failed with lots of error. After some troubleshooting effort, it seems the issue is in the “endpoint manager”. I uninstalled the modules and tried to reinstall it again. That where I’m getting the error. The server is running except is can’t do “Apply Config” and the endpoint manager is not reinstalling.


(Ken Yiu) #2

ignore this post. I’ve fixed it with the “fwconsole chown” command. Everything is working okay now


(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.