Can't seem to disable call screening

When someone calls my extension, I get the “You have an incoming call, dial 1 to answer…” when I pick up my phone to answer. I believe that is the call screening feature right? I’m not sure why I get that because I can see from my extension settings that call screening is disabled.

My extension also has a follow me setup which dials one other extension and also a regular phone number (my cell). That other extension also has call screening set to disabled.

Anywhere else I can look?

You probably have “Confirm Calls” enabled in the Follow Me settings for the problem extension.

Thank you. That’s exactly what it was. Thought I was hearing the call screening feature.