FreePBX | Register | Issues | Wiki | Portal | Support

Cant See SMS Settings in User Management for User


(Jessy5765) #1

I have SIPSTATION setup with an SMS Compatible DID. SMS Module is installed as well and all updates completed on a brand new install of the FreePBX 14(SNG7) image.

I have tried both PJSIP and CHAN_SIP however there is no tab or location in User settings under User Management that says SMS and allows me to select the DID’s as mentioned in your docuementation. Am I missing something?


(Lorne Gaetz) #2

Is the SMS module installed?


(Jessy5765) #3

14.0.4.3 Stable Installed

This is the first time looking at this feature as I have a phone system quote that is riding on this feature. :slight_smile: Never even realized it existed until a few days ago.


(Tony Lewis) #4

Try looking in the inound route module to set users.


(Jessy5765) #5

Your documentation sucks Tony!!! Fix it! :stuck_out_tongue:

Thank you so much for the quick responses guy. Greatly appreciate it. Do you have a system where I can test the viability or porting a number to you that it will be SMS capable?


(Itzik) #6

+1 for a FreePBX demo with all commercial modules. (see how this works… https://demo.ubnt.com)


(Tony Lewis) #7

Its not documentation issue. Its a bug as it should show up in User Man and it does once you map one of them.


(Jessy5765) #8

Thats not what I was referring to. I was referring to the ability to see if a number is portable/SMS capable before trying. The SIP trunking services we normally use has a place to test portability. Something similar for SIPStation would be neat.


(Jessy5765) #9

I did map it and it shows up in UCP now, but still nothing in User Manager. Where would I see it in User Manager. Maybe I am looking in the wrong place but I did check all the tabs.


(Tony Lewis) #10

Here is my box showing it with version 14.


(Jessy5765) #11

Its not showing up in mine. However its in the UCP Interface now as a widget and I added it but i get this message:

Your message was not sent because you have SMS disabled. Enable it in the portal and you can send and recieve SMS messages, all SIPStation to SIPStation ON_NET messages are free!


(Jessy5765) #12

I also checked the User directly and its showing the same tabs. There is no SIPStation SMS tab like you have.


(Tony Lewis) #13

Do you have SMS enabled in SIPStation store?


(Jessy5765) #14

Ohhh!!! Under Account Settings I see there is an SMS switch in the store. I enabled it, went back to the module and refreshed asterisk account info and applied settings, then went to User Management. Its now there.

Wow that is some interestingly deep integration. :slight_smile:


(Nate) #15

Having the same issue.
SMS is turned on at Sipstation
Inbound route destination is extension xxxx
In extension new user was auto created
System has been restarted
Still no SMS tab
On Ver. 14


(Itzik) #16

If your PBX is up-to date, then you will have to contact support.